Google Photo : Ça ne s'affiche pas sur le forum ?

Aides, bugs, questions et suggestions.
Avatar du membre
Binano
Président Dictateur Général
Président Dictateur Général
Messages : 15020
Enregistré le : lun. 24 déc. 2012 13:26
Prénom : Sylvain
Niveau : Confirmé
VTT : Commencal Meta AM V4 (FR)
Commencal Meta AM HT (AM)
Canyon Exceed CF SL 6.9 (XC)
Localisation : Haut-Rhin (68)

Google Photo : Ça ne s'affiche pas sur le forum ?

Message par Binano » lun. 23 oct. 2017 19:20

Celle de la première page, je ne la vois toujours pas mais il devait y avoir un couac au moment de la création du lien de partage car maintenant je la vois bien en republiant le lien ci-dessous :merci:

Image
ImageImageImageImage
Image Single track mind ♪ ♫

Manu

Google Photo : Ça ne s'affiche pas sur le forum ?

Message par Manu » lun. 23 oct. 2017 19:40

alors justement comment t'as fait pour la faire s'afficher a partir du lien de partage ? parce que moi je fais un clic droit sur la photo directement dans la visionneuse google et "copier l'adresse de l'image". je me retrouve avec une adresse de 10 lignes que je copie sur le forum. si je prend le lien de partage google il est pas en .jpeg et ca marche pas ...

Avatar du membre
Binano
Président Dictateur Général
Président Dictateur Général
Messages : 15020
Enregistré le : lun. 24 déc. 2012 13:26
Prénom : Sylvain
Niveau : Confirmé
VTT : Commencal Meta AM V4 (FR)
Commencal Meta AM HT (AM)
Canyon Exceed CF SL 6.9 (XC)
Localisation : Haut-Rhin (68)

Google Photo : Ça ne s'affiche pas sur le forum ?

Message par Binano » lun. 23 oct. 2017 19:58

Je fais comme toi, c'est vrai que c'est pénible ce lien très long. Si toutefois on t'imposes une limite du nombre de caractères sur un autre site, tu peux utiliser https://goo.gl/

Ça donne ça : https://goo.gl/WNy4pa et c'est aussi compatible avec les balises IMG des forums
ImageImageImageImage
Image Single track mind ♪ ♫

Manu

Google Photo : Ça ne s'affiche pas sur le forum ?

Message par Manu » lun. 23 oct. 2017 20:14

sur vélovert même en réduisant l'adresse ca ne marche pas...mais aussi quelle idée de vouloir poster sur vélovert ? :mrgreen: